Gossamer Forum
Home : Products : Others : Fileman :

Not Installed Correctly

Quote Reply
Not Installed Correctly
Evidently I have not installed the script correctly because even though it is working, it is only showing the directory where fileman.cgi is located. That directory is in a subfolder of the cgi-bin folder. Where did I make a mistake, and how do I correct it to show all of the files, starting with the root (public_html). Thanks.
Quote Reply
Re: [poolmeister] Not Installed Correctly In reply to
Been a while since I used stand-alone Fileman, but have you checked the settings? It sounds like your root_path is set wrong. Afraid I'm not sure where the settings file is in Fireman, as I don't tend to use it, sorry.


Andy (mod)
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Quote Reply
Re: [Andy] Not Installed Correctly In reply to
Thanks for the response. I had actually thought that was the case after I had installed it, but it would not let me change the path. After reading your post, I tried it again and this time it worked. Thanks again.